Which iOS do I need? Which devices can I use?

For most of our apps on the App Store, you’re all set with iOS 7 or higher.

Our apps are compatible with the iPhone (5, 5c, 5s, 6, and 6 Plus), iPod touch (5th generation), and iPad (mini, 2, 3, 4, and Air). Our apps are optimized for the iPad 2.

The Everything Machine requires iOS 8 and is optimized for the iPad 3 and iPhone 5 or higher.

Some of our apps are available on the Google Play Store, for Android devices running 4.0 or higher.

Skyscrapers is available on the Windows Store.

Last edited on July 12, 2017

Was this helpful? yes